User registration WooCommerce broke my checkout

Home Forums User Registration User registration WooCommerce broke my checkout

This topic contains 1 reply, has 2 voices, and was last updated by  sanjeev3 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14071

    Tomáš Khoder
    Participant

    Hi,
    yesterday I bought User registration WooCommerce, but when I activate the plugin, frontend of my checkout page will break. Also bunch of other stuff is acting really weird (some icons won’t load) and plugin also really slows the site down sometimes down to a halt.

    Form is showing up twice and is not showing fields which should IČO – billing_company_number / DIČ – billing_vat_number. I also have multistep checkout integrated on my site and this breaks also after activation of the plugin (shipping in step 2 get pushed to payment in step 3 and step 2 is empty)

    Here’s checkout after activation of the plugin 2

    I’m not very happy with my purchase and I would like to ask for a refund. If you want to look into it, I will send you credentials to my site, but honestly I don’t think this would be something easy to fix as your plugin break multiple IMHO unrelated things on my site.

    #14337

    sanjeev3
    Member

    Hi Tomáš Khoder,

    Please contact us from here: help@wpeverest.com with relevant information so that we can have a look into the issue. You can allow us some time and if you are still unhappy and want refund please contact the sales team from here: wpeverest.com/contact.

    Thank You!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.