User login confirmation not working – everyone is added

Home Forums User Registration User login confirmation not working – everyone is added

This topic contains 3 replies, has 2 voices, and was last updated by  sanjeev3 1 year, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2362

    arulz
    Participant

    Hi! I’m having an issue with getting email confirmation to work.

    When a user signs up through my registration form, they are automatically added. It doesn’t matter if they click the link in the email or not.

    My “user login option” setting is set to “Email confirmation to login”.

    Is there a different setting that makes this **required** before a user will be confirmed on my site?

    #2363

    sanjeev3
    Member

    Hello @arulz,

    Users are added with email confirmation too, but the status is not confirmed, meaning they will not be allowed to login with the credentials. Once, they click on the valid link, the status is confirmed and they will be allowed to login. It is how it is. Are the users being able to login without clicking on the link?

    Regards,
    WPEverest Support

    #2364

    arulz
    Participant

    Your absolutely right. Thanks for clearing that up.

    The reason I noticed it was because I have another plugin that automatically syncs my members with my Mailchimp list, based on the subscriber role. If there’s no way of telling confirmed/unconfirmed apart, then that’s not going to work.

    Back to the drawing board then. (And yes I know you have a Mailchimp addon, but this reeeeeally feels like something that I should be able to do for free.)

    #2367

    sanjeev3
    Member

    Regarding your issue, we don’t have the option currently. Thanks for the suggestion. We will mark the users as confirmed or not in the near future. Please stay updated.

    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.