Traslation is not wordking

Home Forums User Registration Traslation is not wordking

This topic contains 9 replies, has 3 voices, and was last updated by  Maktagg 5 months, 4 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #13199

    Maktagg
    Participant

    Hi there,

    Traslation is not working,
    I create archive es_ES.mo and es_ES.po the file uploaded in /plugins/user-registration/languages

    please how can I make it work?

    Thank’s,
    Regards

    #13240

    sanjeev3
    Member

    Hi there,

    For the translation please follow this thread: https://wordpress.org/support/topic/translate-and-edit-all-messages-fields/

    Let me know if you have any further confusion.

    Thank You!

    #13247

    Maktagg
    Participant

    Hi there,

    I installed loco translate, create the MO and PO from the POT.
    inside loco traslate visualize the translations, in fronted not working.

    thanks for your help

    #14339

    Maktagg
    Participant

    Hi there,

    I still do not have the forms in my language,

    Thanks

    #14640

    sanjeev3
    Member

    Hello,

    Using pot file, you can create your pot file for eg. user-registration-es_ES.pot and user-registration-es_ES.mo and store the translation in wp-content/languages/plugins/user-registration/user-registration-es_ES.pot. However, if you mean the form fields labels and frontend messages, they are customizable from the form builder panel and User Registration->Settings->General->Frontend messages respectively.

    Thank You!

    #14855

    Maktagg
    Participant

    Hello,

    I create file user-registration-es_ES.po / user-registration-es_ES.mo, there are not all the fields in the dashboard, Orders, Downloads, Adressess.

    Thank for helping!

    #16345

    Maktagg
    Participant

    Hi there,

    there are not all the fields in the dashboard, Orders, Downloads, Adressess.
    Thanks

    #16350

    Maktagg
    Participant

    Hi there,
    I just have to translate the submit button.
    I can not find it.

    Thank’s

    #16397

    rumesh38
    Moderator

    Hi there,

    Submit button label in under User Registration > “Your Form” > Form Setting > General Settings > Form Submit Button Label.

    Thanks & Regards,
    WPEverest Support Team.

    #16403

    Maktagg
    Participant

    Hi there,
    I’m sorry, do not look submit label, thanks.

    Best regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.