Style issues through user registration

Home Forums User Registration Style issues through user registration

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  snrbnod 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2959

    Markus
    Participant

    Hello,

    I’m using The7 theme and your plugin. Since installing it it causes weird borders around tabs and addordeon elements from The7 theme. The people from The7 are suggesting to deactivate your plugin, but as it is vital for our site, I would like not to do so.

    Could you provide a workaround, maybe added css so that thos borders around tabs and addordeons are not beeing displayed?

    Here is the site with the problematic elements: http://web206.bluestonedesign.de/service/
    This is how tabs (style1) actually should look: https://the7.io/main/shortcodes/5-shortcodes/tabs-top/

    Sincerely
    Markus

    #2961

    sanjeev3
    Member

    Hello Markus,

    This doesnot seem to be the issue of user registration plugin. Please deactivate user registration and let me know if the issue arises or not. And I’ll get back to you.

    Regards,
    WPEverest Support

    #2963

    Markus
    Participant

    Hello Sanjeev,

    I deactivated your plugin and the styling issues are gone.

    #2964

    Markus
    Participant

    So is there a workaround, or do I have to leave it uninstalled? Which means I purchased the plugin and can not use it.

    #3044

    snrbnod
    Participant

    Hello Markus,

    Please paste this code in Appearance->Customize->Additional CSS box

    .ui-widget.ui-widget-content,
    .ui-state-active,
    .ui-widget-content .ui-state-active,
    .ui-widget-header .ui-state-active,
    a.ui-button:active, .ui-button:active,
    .ui-button.ui-state-active:hover,
    .ui-state-default,
    .ui-widget-content .ui-state-default,
    .ui-widget-header .ui-state-default,
    .ui-button,
    html .ui-button.ui-state-disabled:hover,
    html .ui-button.ui-state-disabled:active,
    .ui-widget-header,
    .ui-widget-content {
    border: none;
    }

    .ui-widget-header {
    background: none;
    }
    We are sorry, for the delay and also thankful for your patience.

    Regards,
    WPEverest Support

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.