Some translation issue

Home Forums User Registration Some translation issue

This topic contains 2 replies, has 2 voices, and was last updated by  sanjeev3 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2519

    Sishasong
    Participant

    Hi there,

    I submitted already that issue on your contact form, but i didn’t receive any confirmation mail or answer form you, so i put my issue here.

    There is some php var or functions call in some keys of transaltion functions. So we can’t translate these string. When i update my po file, he can’t find these string and when you generated your .pot file, these string was not found too.

    Exaxmple on functions-ur-accounts.php file at line 33
    $error = __( "The password you entered for the " . $_POST['username'] ." is incorrect. <a href='". $_POST['redirect'] . get_option( 'user_registration_myaccount_lost_password_endpoint', 'lost-password' ) ."'>".__('Lost Your Password?','user-registration')."</a>", "user-registration" );

    Sometime you did well like class-ur-shortcode-login.php at line 57, but sometimes not.

    Hope you will fix this soon.

    Have a nice day 🙂
    Célian

    #2559

    Sishasong
    Participant

    Hi,

    Thanks for fix 🙂
    Have a nice day.

    Célian

    #2560

    sanjeev3
    Member

    Hello Sishasong,

    Thank you too for reporting the issue. Cheers!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.