Social logins not workin

Home Forums User Registration Social logins not workin

This topic contains 3 replies, has 3 voices, and was last updated by  sanjeev3 6 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14506

    Matthew Keath
    Participant

    Hi,

    I have enabled the social logins but they do not show at all. I followed the docs and not luck.

    Thanks

    #14641

    sanjeev3
    Member

    Hello Matthew,

    Can you please share your site url with login form? Also, make sure you have enabled respective social logins from User Registration->Settings->Social Connect.

    I’ll get back to you soon.

    Thank You!

    #15280

    Talkingsongs
    Participant

    When I go to User Registration->Settings->Social Connect I do not see “Social Connect.”

    Also after a User registers and they logout where is the Login link so I can put it on my Nav Bar?

    Thank you

    #15282

    sanjeev3
    Member

    Hello Talkingsongs,

    If you are not even seeing the social connect tabs, you might not have installed user registration social connect add-on. Also make sure you have user registration plugin 1.4.0 or greater.

    Regarding the second query, can you please elaborate a bit more? If you want the login/logout navbar menu depending upon whether the user is logged in or not, there is no build-in option. You may follow this docs: https://docs.wpeverest.com/docs/user-registration/how-to/how-to-add-login-logut-link-in-navigation-menu/ or use this built-in plugin: https://wordpress.org/plugins/login-or-logout-menu-item/

    Thank You!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.