Set Default Country on Form

Home Forums User Registration Set Default Country on Form

This topic contains 6 replies, has 5 voices, and was last updated by  followers786 3 weeks, 5 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #13409

    Fazila Adam
    Participant

    Hi
    How do I set the country to default to “Australia” on a form, instead of showing the entire list of countries in a drop-down ?

    Regards,
    Fazila

    #13410

    sanjeev3
    Member

    Hi Fazila,

    The default value feature for countries list will only be available in next version update. For now if possible, you can follow this tutorial: https://docs.wpeverest.com/docs/user-registration/how-to/how-to-add-default-select-a-country-field-in-countries-list/

    Regards,
    WPEverest Support

    #58930

    tuhixeru
    Participant

    If you are out of the country than you should change your setting according to the rules of the country. I mean to say that research writing help gives us information about change our mobile phone setting.

    #61009

    followersaustralia
    Participant

    Hello, I would like to change which country is selected by default. … Support » Plugin: Country & Phone Field Contact Form 7 » Change default country … by buy Followers Australia

    #61010

    followersaustralia
    Participant

    You’ll want to change the country code to that of the country you want the Phone Number field to default to. In this example, I’ve set the default … by Followers italy

    #61011

    followersaustralia
    Participant

    function mymodule_form_commerce_checkout_form_checkout_alter(&$form, … Now, you can set the default values for an addressfield widget using the …
    by Epicfollowersuk

    #62660

    followers786
    Participant

    Open the form builder. Select the phone field. Navigate to the Field Properties > Appearance section on the right. Click Choose country below Default country …
    by followers uk

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.