MailChimp not working

Home Forums User Registration MailChimp not working

Tagged: 

This topic contains 5 replies, has 4 voices, and was last updated by  sanjeev3 7 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1775

    Anton Roetz
    Participant

    I am getting a “ERROR Could not found any valid mailchimp list” in the status page.
    Also, new contacts does not get added to Mailchimp.

    How can I resolve this?

    #1791

    sanjeev3
    Member

    Are you connected with mailchimp api and have lists on your mailchimp account? Please have a look at the documentation: https://docs.wpeverest.com/docs/user-registration/user-registration-add-ons/user-registration-mailchimp/ Let me know if you are connected and have lists on your mailchimp account. I’ll get back to you.

    Regards,
    WPEverest Support

    #7897

    Joe Read
    Participant

    I’m having the same issue – yes API is being used. Fields match up. Mailchimp option is added to the form. But still see the error

    Also following the documentation

    #7899

    Joe Read
    Participant

    Hi there – FYI this is now resolved. I updated the User Registration plugin and this now works

    #11410

    Sean Copeland
    Participant

    Hi – I’m having the same problem, followed the same steps. What can I do?

    #11513

    sanjeev3
    Member

    Hello Sean,

    Can you please elaborate what didn’t work? Let me know if you are connected with the api and have lists on your mailchimp account. Also, Force synchorize with the mailchimp. If the issue still arises , please contact us from here: help@wpeverest.com, we may need further more information to debug the issue.

    Regards,
    WPEverest Support

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.