Mailchimp API Link only Pulling in 11 Fields when there is 19

Home Forums User Registration Mailchimp API Link only Pulling in 11 Fields when there is 19

Tagged: 

This topic contains 7 replies, has 3 voices, and was last updated by  Gerard Mason 11 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5224

    Walter Keener
    Participant

    I’ve relinked, forced sync and everything but im missing 8 fields from the list i created in mailchimp.

    Please advise — thank you!

    #5253

    sanjeev3
    Member

    Hello Walter,

    We will look into the issue and get back to you soon with the solution. Please stay updated!

    Regards,
    WPEverest Support

    #5257

    sanjeev3
    Member

    Hello again,

    This issue has been fixed and the update will be available soon. Please stay updated!

    Regards,
    WPEverest Support

    #5520

    Walter Keener
    Participant

    i also noticed that the completed registrations are not importing into mailchimp as well. Its showing successful in the mailchimp logs:

    2018-10-31 12:33:30 GMT nope 69.16.228.144 GET / php 0.017s mc4wp/4.2.5; WordPress/4.9.8; https://visiblecc.com 3.0 n/a
    2018-10-31 12:33:26 GMT nope 69.16.228.144 GET /lists/…/interest-catego php 0.016s mc4wp/4.2.5; WordPress/4.9.8; https://visiblecc.com 3.0 n/a
    2018-10-31 12:33:26 GMT nope 69.16.228.144 GET /lists/…/merge-fields/ php 0.019s mc4wp/4.2.5; WordPress/4.9.8; https://visiblecc.com 3.0 n/a
    2018-10-31 12:33:26 GMT nope 69.16.228.144 GET /lists/…/ php 0.022s mc4wp/4.2.5; WordPress/4.9.8; https://visiblecc.com 3.0 n/a
    2018-10-31 12:33:26 GMT nope 69.16.228.144 GET /lists/ php 0.016s mc4wp/4.2.5; WordPress/4.9.8; https://visiblecc.com 3.0 n/a
    2018-10-31 12:33:24 GMT nope 69.16.228.144 GET / php 0.055s mc4wp/4.2.5; WordPress/4.9.8; https://visiblecc.com 3.0 n/a
    2018-10-31 12:27:55 GMT nope 69.16.228.144 GET /lists/…/merge-fields/ php 0.024s DrewM/MailChimp-API/3.0 (github.com/drewm/mailchimp-api) 3.0 n/a
    2018-10-31 12:27:55 GMT nope 69.16.228.144 GET /lists/ php 0.031s DrewM/MailChimp-API/3.0 (github.com/drewm/mailchimp-api) 3.0 n/a

    #5545

    sanjeev3
    Member

    Hello Walter,

    If you are getting success in log, the users should’ve been subscribed. Aren’t any users subscribed to your lists till date?

    Please contact us from here: help@wpeverest.com with site url with registration form, we may need further information to look into the issue.

    Regards,
    WPEverest Support

    #6759

    Gerard Mason
    Participant

    Has there been a release for the original issue? I also have this same problem and need a fix ASAP.

    #6828

    sanjeev3
    Member

    Hello Gerard,

    Do you mean the issue that the limited form fields are mapped? Yes, this issue is fixed in version 1.0.2. Please let us know what version of user registration mailchimp are you using and we will look into the issue, if there is any.

    Regards,
    WPEverest Support

    #6868

    Gerard Mason
    Participant

    Hi,

    I have version 1.01, which I purchased only a few days ago. So yes, the known issue above still of course exists. No updates are available via our WP plugins page, and the version I can download via my account on your website is still 1.01. Where can I get a version that works?

    Cheers,

    Gerard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.