Google reCaptcha not working

Home Forums User Registration Google reCaptcha not working

This topic contains 2 replies, has 2 voices, and was last updated by  jp1799 1 year, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2342

    jp1799
    Participant

    Hi, I tried entering a reCaptcha Site Key and Secret Key into the ‘integration’ part of the user registration plugin. However, the reCaptcha is not appearing on the form. I know the Site Key and Secret Key are valid because I tried using them with another plugin and they worked. Can you offer support for this issue? thanks

    #2345

    sanjeev3
    Member

    Hello @jp1799,

    You need to enable google reCaptcha form the form settings. Go to User Registration->Select a form->Form Setting->Enable reCaptcha Support. If you are still getting issues, please contact us from here, https://wpeverest.com/contact/ we may need further more information.

    Regards,
    WPEverest Support

    #2347

    jp1799
    Participant

    That fixed it. thank you!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.