Creating form with html target attribute will empty the form

Home Forums Everest Forms Creating form with html target attribute will empty the form

This topic contains 3 replies, has 3 voices, and was last updated by  roshan 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16752

    choitik
    Participant

    Hello,

    I have a situation when building Everest form. When saving a form with a html target attribute (target=”_blank”) to open the linked document or external location in a new tap of browser, it will empty all my form content. The created form is still under “All forms” but when I click the form, all the created content was gone.

    This problem only happens when I have a target attribute in that form. The form saving function is all good when the html attribute but ONLY when adding target attribute.

    Thank you for your assistance.

    Tik

    #16917

    roshan
    Moderator

    Hi @choitik,

    We are preventing the HTML code on the field options. If you want to add custom HTML code then in our pro version we have Custom HTML field. You can add custom HTML code by using that special field. You can get the pro version from here: https://wpeverest.com/wordpress-plugins/everest-forms/

    Thanks & Regards

    #17206

    Bernd Landmann
    Participant

    Hi roshan,
    The pro version has the same problem, even when i use custom html field. It seems to be a bug.
    Regards Bernd

    #17718

    roshan
    Moderator

    Hello Brend,

    We have fixed this issue and will include this in next version. Please stay updated.

    Cheers!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.