Content Restriction not working

Home Forums User Registration Content Restriction not working

This topic contains 4 replies, has 3 voices, and was last updated by  sanjeev3 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1634

    Khurram Aziz
    Participant

    I’m trying to restrict partial content on my homepage – specifically a table which is inserted via the shortcode:

    [urcr_restrict][gdoc key=”https://docs.google.com/spreadsheets/d/15PMV_I5QEb1fm7y9SzZksobMrK8YqdHT8euxrba2ARA/edit?usp=sharing” title=”Website Metrics” http_opts='{}’][/urcr_restrict]

    However, after registration, the table is still not visible, instead I get the text of the shortcode like this:

    [gdoc key=”https://docs.google.com/spreadsheets/d/15PMV_I5QEb1fm7y9SzZksobMrK8YqdHT8euxrba2ARA/edit?usp=sharing” title=”Website Metrics” http_opts='{}’]

    What can be causing this error and preventing me from showing the table after login?

    Thanks

    #1647

    sanjeev3
    Member

    Hello Khurram,

    The issue has been fixed and we will soon update the plugin. Thanks!

    Regards,
    WPEverest Support

    #1724

    Khurram Aziz
    Participant

    hi – any idea when this is getting updated?

    #2920

    Jessica Graham
    Participant

    The issue is still occurring. Does anyone have a work around of a fix for this?

    #2929

    sanjeev3
    Member

    Hello Jessica,

    This issue has been already fixed? Which content restriction version are you on? Please stay updated to latest v1.0.2

    Regards,
    WPEverest Support

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.