Reply To: Fatal Error Activating Content Restriction Plugin

Home Forums User Registration Fatal Error Activating Content Restriction Plugin Reply To: Fatal Error Activating Content Restriction Plugin

#1619

sanjeev3
Member

Hello Khurram Aziz,

The error appears for PHP<5.5. We recommend using PHP version >5.5. However we will also make it compatible to some lower versions too.

Regards,
WPEverest Support